AnsweredAssumed Answered

Trying to connect alfresco with rmi

Question asked by naveenkumar on Jul 30, 2007
Latest reply on Sep 3, 2007 by naveenkumar
Hi,
I am starting rmiregistry and after that i am starting alfresco tomact server.. i am getting following error in alfresco.log file and unable to connect through rmi..


Following is the error

18:38:02,069 ERROR [org.alfresco.jcr.repository.JcrRmiBindingUtil] "error occured while binding JCR to RMI [java.rmi.ServerError: Error occurred in server thread; nested exception is:
   java.lang.UnsupportedClassVersionError: org/apache/jackrabbit/rmi/remote/RemoteRepository (Unsupported major.minor version 49.0)]

Outcomes