AnsweredAssumed Answered

Heavy NetBios traffic

Question asked by venkat on Aug 1, 2007
Latest reply on Aug 7, 2007 by gary.spencer
Hi all,

   I installed Alfresco community 2.1R version on linux and configured to work with CIFS. However, When I turn on the debug, I am finding heavy NetBios traffic, something like,

15:42:21,210 DEBUG [smb.protocol.netbios] %% Query name=JCAIA, type=FileServer, len=10
15:42:21,210 DEBUG [smb.protocol.netbios] NetBIOS Name - VENKAT_A, len=8,type=FileServer
15:42:21,210 DEBUG [smb.protocol.netbios] NetBIOS Name - VENKAT_A, len=8,type=WorkStation
15:42:21,210 DEBUG [smb.protocol.netbios] NetBIOS Name - MYDOMAIN, len=7,type=WorkStation
15:42:21,210 DEBUG [smb.protocol.netbios] %% Failed to find match for name JCAIA
15:42:21,959 DEBUG [smb.protocol.netbios] %% Query name=JCAIA, type=FileServer, len=10
15:42:21,959 DEBUG [smb.protocol.netbios] NetBIOS Name - VENKAT_A, len=8,type=FileServer
15:42:21,959 DEBUG [smb.protocol.netbios] NetBIOS Name - VENKAT_A, len=8,type=WorkStation
15:42:21,959 DEBUG [smb.protocol.netbios] NetBIOS Name - MYDOMAIN, len=7,type=WorkStation
15:42:21,959 DEBUG [smb.protocol.netbios] %% Failed to find match for name JCAIA
15:42:22,709 DEBUG [smb.protocol.netbios] %% Query name=TOM, type=FileServer, len=10
15:42:22,709 DEBUG [smb.protocol.netbios] NetBIOS Name - VENKAT_A, len=8,type=FileServer
15:42:22,709 DEBUG [smb.protocol.netbios] NetBIOS Name - VENKAT_A, len=8,type=WorkStation
15:42:22,709 DEBUG [smb.protocol.netbios] NetBIOS Name - MYDOMAIN, len=7,type=WorkStation
15:42:22,709 DEBUG [smb.protocol.netbios] %% Failed to find match for name TOM

Is that because of the netbios nameserver not maintaing local table mappings …. Is there a way to stop those messages (Not turning off the debug) ….

Thanks,
Venkat

Outcomes