AnsweredAssumed Answered

CIFS Through VPN

Question asked by bask43 on Nov 19, 2008
Latest reply on Dec 22, 2008 by forumuser
Hi

I've found some comments about VPN for CIFS in the alfresco forum.
So I've set VPN in my windows 2003 test server.

Through the VPN the original file sharing of the window was successful. ie.
when I entered \\servername or \\vpnserverIP(=\\xxx.xx.xxx.xx)
I can connect successfuly,
but when I typed \\servernameA or \\vpnserverIP\alfersco(=\\xxx.xx.xxx.xx\alfresco) for alfresco I
can't connect to Alfresco CIFS

I think it would be related to VPN or Alfresco settings.

when I typed "nbtstat -n" on my remote server,  the result looks like below


Local Area Connection:
Node IpAddress: [216.xxx.86.98] Scope Id: []
                NetBIOS Local Name Table
       Name               Type         Status
    ———————————————
    IMAGE          <00>  UNIQUE      Registered
    WORKGROUP      <00>  GROUP       Registered
    IMAGE          <20>  UNIQUE      Registered
    WORKGROUP      <1E>  GROUP       Registered
    WORKGROUP      <1D>  UNIQUE      Registered
    ..__MSBROWSE__.<01>  GROUP       Registering
    IMAGEA         <20>  UNIQUE      Registered
    IMAGEA         <00>  UNIQUE      Registered
RAS Server (Dial In) Interface:
Node IpAddress: [216.121.86.1] Scope Id: []
                NetBIOS Local Name Table
       Name               Type         Status
    ———————————————
    IMAGE          <00>  UNIQUE      Registered
    WORKGROUP      <00>  GROUP       Registered
    IMAGE          <20>  UNIQUE      Registered
    WORKGROUP      <1E>  GROUP       Registered
    WORKGROUP      <1D>  UNIQUE      Registered
    ..__MSBROWSE__.<01>  GROUP       Registering


as you can see Alfresco CIFS deployed on NIC but doesn't deploy on RAS Server
Should I have set some cofigurations on Windows Server or Alfresco?

Would you let me know how to set or what to read?

Thank you in advance.

Outcomes