AnsweredAssumed Answered

Using server_name to connect to Alfresco

Question asked by dib on Nov 20, 2008
Latest reply on Dec 1, 2008 by tonytony
I am using Alfresco 3.0 on Windows
I can connect to alfresco just fine using -
http://localhost:8080/alfresco

I, however, can not connect if I replace "localhost" with my "machine_name"

I see there are a few settings in tomcat, catalina where my hostname is linked to "localhost" and not "machine_name".

I was wondering if someone can help me using my machine_name instead of localhost.

Basically I am trying all this because I want to map alfresco to my shared drive.
When I use \\machine_name_A\users\space, it fails and \\localhost_a\users\space fails as well.

Thanks.

Outcomes