AnsweredAssumed Answered

Word Plugin action:'Save to Alfresco' -> wrong

Question asked by jwtenpas on Aug 16, 2007
Latest reply on Aug 17, 2007 by jwtenpas
I use CFIS which works fine when I us the, save to menu-option in Word.

When I use the Alfresco Word plugin (CFIS drive filled in the configuration option: CFIS server), the "save to alfresco" action generates an error stating that the filename is not valid (I use the name: test).

I 've tried several  CFIS configuration alternatives (see below), but they all do not work.

When I leave the CFIS server configuration option blank, the "save to my alfresco" action works, but it creates a new space of which the name consists of the last 8 characters of the name of the Company Home SPACE.  In this space there is a sub-space( same name as my home space) in which the dokument is saved.

Obviously this is not what I want. I want a document saved in the active space, and not in a self generated space. I changed the name of the Company Home space, could this be the reason for above behavour?

I tried the following CFIS configurations:

\\10.54.7.9\alfresco
\\10.54.7.0\\Alfresco
\\10.54.7.9\alfresco\
\\10.54.7.0\\Alfresco\
\\Kantoorjw_A\alfresco\
\Kantoorjw_A\alfresco
\\Kantoorjw_A\alfresco\
\\Kantoorjw_A\alfresco
O:\ (name of mapped drive which works fine

Hopfully someone can help

My compliments to the developers of the plugin. When the above problem is solved the plugin forms a ver nice interface to the alfresco document managementsystem!

Kind regards

Jan-Willem

Outcomes