AnsweredAssumed Answered

Upgrade repository...

Question asked by tuxetuxe on Aug 23, 2007
Latest reply on Sep 3, 2007 by kevinr
Hi!

I've installed a alfrescro 2.1 community and used a 1.4 repository… now when alfresco starts in the tomcat log this message appears:

[service.descriptor.DescriptorService] Alfresco started (Community Network): Current version 2.1.0 (R1 443) schema 62 - Installed version 1.4.0 (build-105) schema 21


Is this a problem? Is this sub-optimal? How can I upgrade the repository?


/Luis Santos

Outcomes