AnsweredAssumed Answered

how to resolve 'previous schema upgrade failed'?

Question asked by stk137 on Sep 26, 2007
Latest reply on Feb 20, 2008 by andy
Even after reverting the database and running again and I keep getting this error:

08:41:39,534 ERROR [domain.schema.SchemaBootstrap] Schema auto-update failed
org.alfresco.error.AlfrescoRuntimeException: A previous schema upgrade failed.  Revert to the original database before attempting the upgrade again.

How can I troubleshoot and resolve?
There's no error messages logged for any actual schema update failures.

This related to 1.4 to 2.1 using MySQL 5

I did see this
http://issues.alfresco.com/browse/AR-1766
so I tried using the MySQL root account but still get this error.

Outcomes