AnsweredAssumed Answered

Are client APIs backward compatible?

Question asked by jc on Sep 26, 2007
Latest reply on Oct 2, 2007 by rwetherall
Are the Alfresco client APIs backward compatible to pre 1.5 JDKs? We're planning to use WebSphere Portal with JDK 1.4.2, and were concerned about the client APIs requiring a more recent version.
Thank you.

Outcomes