AnsweredAssumed Answered

Alfresco corrupting Excel files

Question asked by ajmillar on Jan 16, 2009
Latest reply on Apr 29, 2009 by calexandre
I have the strangest problem, don't know if anyone else has experienced the same or can offer some advice.

I have been migrating some users over to Alfresco (2.1C) over the past couple of weeks and for the most part it has been fine. However when some of the users open an excel file, modify it, save it, close it and then try to go back in to the file again, it appears corrupted. Trying to get excel to repair the file doesn't work. This problem seems to be confined to one directory. I tried deleting the offending folder and readding it, but no change. I tried replicating the problem with another excel file that had lots of data/security/macros/forumals, but it worked perfectly everytime.

I highly suspect that there is something in the original file that is causing the problem. Other copies of similar files in other directories are working fine. The strange thing is that when I take the file off Alfresco and put it onto the old server, it works fine without any problems.

I wondered if it might be the versioning that was at fault and so removed the aspect, but it continued to do it.

Any hints / tips / tricks / tweaks would be very much appreciated.

Outcomes