AnsweredAssumed Answered

Build.xml now requires Tomcat 6???

Question asked by tvaughan77 on Jan 16, 2009
Latest reply on Jan 16, 2009 by mikeh
Hi,

I checked out a fresh copy of alfresco's head and tried the old "ant build-tomcat" and it barfed at the end, complaining about:

"Deployment using these scripts requires Tomcat 6."

In the build.xml, there's this block:


      <available file="${home.tomcat}/common/lib" type="dir" property="tomcat5.present" />

      <fail if="tomcat5.present" message="Deployment using these scripts requires Tomcat 6." />

Is this for real?  For future reference, where should I be looking/subscribing/reading to find out about changes like this?

Outcomes