AnsweredAssumed Answered

3d does not allow login

Question asked by m.r. on Jan 16, 2009
Latest reply on Jan 31, 2009 by joglekar
Given the last 2 times I've tried to get help in this forum I've been unsuccessful - I'll try again because I'm just that way.

Versions in play:
apache-tomcat-6.0.18
postgresql-server-8.2.9
http://dev.alfresco.com/downloads/nightly/dist/alfresco-labs-war-3d-dev.zip
Tomcat says:
Apache Tomcat/6.0.18     1.6.0_07-b02     The FreeBSD Foundation     FreeBSD     6.3-STABLE     i386


Tomcat log looks like this (BTW the best its looked in this effort) :
INFO: HTMLManager: list: Listing contexts for virtual host 'localhost'
Jan 16, 2009 9:24:40 PM org.apache.catalina.core.ApplicationContext log
INFO: HTMLManager: start: Starting web application at '/alfresco'
Jan 16, 2009 9:24:44 PM org.apache.catalina.core.ApplicationContext log
INFO: Initializing Spring root WebApplicationContext
21:24:53,246  INFO  [web.site.FrameworkHelper] Successfully Initialized Web Framework

Modified WEB-INF/classes/log4j.properties per others comments to a fixed path so this is what I get when the login attempt happens:

21:24:53,246 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework



to admin:admin  and alfresco:alfresco   (the logins that are supposed to work)

Failed to Login
The remote server may be unavailable or your authentication details have not been recognized.
OK


So - what error logging do I need to turn on to figure out why the login is not allowed?


(Oh and have any of you run the install on OpenCMS?   The feedback it gives was nice.   The community might wanna look at what they are doing and ape it.)

Outcomes