AnsweredAssumed Answered

ERROR [org.alfresco.smb.protocol] Failed to get local domain

Question asked by pawanawaits on Jan 21, 2009
Latest reply on May 5, 2010 by lucille.arkenstone
Hi,

I have just intalled alfresco 3.0.1 on linux and started the script using "./alfresco.sh start". in alfresco logs I got the following:

12:12:15,413 WARN  [org.alfresco.service.descriptor.DescriptorService] Alfresco license: Failed to verify license - Invalid License!
12:12:15,413 WARN  [org.alfresco.service.descriptor.DescriptorService] Alfresco license: Restricted Alfresco Repository to read-only capability
12:12:15,563 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: /home/pawan/Alfresco/alf_data
12:12:15,632 WARN  [org.alfresco.repo.admin.patch.PatchExecuter] Patches cannot be applied to a read-only system.  Possible incompatibilities may exist between the application code and the existing data.
12:12:15,642 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Found 0 module(s).
12:12:20,895 ERROR [org.alfresco.smb.protocol] Failed to get local domain/workgroup name, using default of WORKGROUP
12:12:20,895 ERROR [org.alfresco.smb.protocol] (This may be due to firewall settings or incorrect <broadcast> setting)

12:12:21,254 WARN  [org.alfresco.util.OpenOfficeConnectionTester] An initial OpenOffice connection could not be established.
12:12:21,311 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.5.0_17-b04; maximum heap size 506.313MB
12:12:21,312 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Enterprise): Current version 3.0.1 (303) schema 501 - Installed version 3.0.1 (303) schema 501


can somebody tell me how can I set the local domain or solution for this error?

Outcomes