AnsweredAssumed Answered

Problem with Mac OS Installer

Question asked by skua on Jan 22, 2009
Latest reply on Jan 22, 2009 by skua
Hello,

I downloaded and ran the Mac OS installer. I have Labs 3C installed in a different directory. When I started Alfresco I got to this point and then it hung:

Jan 22, 2009 12:05:21 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 1819 ms
Jan 22, 2009 12:05:21 PM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Jan 22, 2009 12:05:21 PM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/6.0.18
Jan 22, 2009 12:05:21 PM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive alfresco.war
Jan 22, 2009 12:05:34 PM org.apache.catalina.core.StandardContext addApplicationListener
INFO: The listener "org.apache.myfaces.webapp.StartupServletContextListener" is already configured for this context. The duplicate definition has been ignored.
Jan 22, 2009 12:19:59 PM org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on http-8080
Jan 22, 2009 12:19:59 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 1052 ms
Jan 22, 2009 12:19:59 PM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Jan 22, 2009 12:19:59 PM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/6.0.18
Jan 22, 2009 12:19:59 PM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive alfresco.war
Jan 22, 2009 12:20:08 PM org.apache.catalina.core.StandardContext addApplicationListener
INFO: The listener "org.apache.myfaces.webapp.StartupServletContextListener" is already configured for this context. The duplicate definition has been ignored.

Any help would be appreciated.

Outcomes