AnsweredAssumed Answered

Unable to view web content using web studio

Question asked by jayagopalan on Jan 25, 2009
Hi,
    I have installed Alfresco Labs 3 final in Mac OS 10.5.5. I believe the installation was successful. I have created a new website using the web studio. However I am not able to edit the root page and the web content view is just empty.

Error message in the Alfresco application console is as below.

WebFramework Web Script Container (in 45003.63ms)
18:47:35,972  INFO  [web.site.FrameworkHelper] Reset Web Scripts Registry; registered 101 Web Scripts.  Previously, there were 66.
18:53:27,847  INFO  [web.scripts.DeclarativeRegistry] Registered 101 Web Scripts (+0 failed), 105 URLs
18:53:27,883  INFO  [web.scripts.AbstractRuntimeContainer] Initialised WebFramework Web Script Container (in 15653.781ms)
18:53:27,883  INFO  [web.site.FrameworkHelper] Reset Web Scripts Registry; registered 101 Web Scripts.  Previously, there were 101.
18:53:28,334  INFO  [web.site.FrameworkHelper] Invalidated Object Cache
18:54:20,283  INFO  [web.scripts.AbstractRuntime] Caught exception & redirecting to status template:

Failed to load script '/web-studio/wizards/navigation/edit/wizard.get.js (in classpath store file:/Users/jayagopalanbalasubramani/Alfresco/tomcat/webapps/studio/WEB-INF/classes/alfresco/webscripts)': Wrapped java.lang.NullPointerException (file:/Users/jayagopalanbalasubramani/Alfresco/tomcat/webapps/studio/WEB-INF/classes/alfresco/webscripts/web-studio/wizards/navigation/edit/wizard.get.js#753)

Thanks, jay.

Outcomes