AnsweredAssumed Answered

[HELP]Problems at bootstrap

Question asked by camillo on Feb 2, 2009
Latest reply on Feb 2, 2009 by openpj
Hi all,

I'm a very newbie about Alfresco.
I installed 3.0 Labs version on Ubuntu 8.04 and I replace the original dbms (derby) with Mysql.
When I start Alfresco using the alf_start.sh command, an error occurs (as is possible read from the alfresco.log file):

12:05:09,438 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework
12:05:21,701 INFO  [org.alfresco.config.xml.XMLConfigService$PropertyConfigurer] Loading properties file from class path resource [alfresco/file-servers.properties]
[b]12:05:24,126 ERROR [org.springframework.web.context.ContextLoader] Context initialization failed
org.springframework.beans.factory.BeanCreationException: Error creating bean with name 'avmRemoteService' defined in class path resource [alfresco/remote-services-context.xml]: Invocation of init method failed; nested exception is java.rmi.server.ExportException: Port already in use: 50501; nested exception is:
   java.net.BindException: Address already in use[/b]
Caused by: java.rmi.server.ExportException: Port already in use: 50501; nested exception is:
   java.net.BindException: Address already in use
   at sun.rmi.transport.tcp.TCPTransport.listen(TCPTransport.java:310)
   at sun.rmi.transport.tcp.TCPTransport.exportObject(TCPTransport.java:218)
….
….
….


How can I solve this problem?
Thanks a lot in advance for your help

Camillo

Outcomes