AnsweredAssumed Answered

Should i use SDK 2.9 or 3?

Question asked by maxmil on Feb 11, 2009
Latest reply on Feb 19, 2009 by showky
I am new to Alfresco and am about to set up a development environment in order to work on a custom aspect.

The main page that talks about configuring the SDK in the wiki (http://wiki.alfresco.com/wiki/Alfresco_SDK) says
Download the Alfresco Community Edition Release (Version 2.9 because 3 SDK is broken) from SourceForge

However i can see that people in this forum are using version 3.

I would prefer to work with 3 how stable/unstable is it?

Also, if i were to use 2.9 there are two releases in Sourceforge: 2.9 Labs and 2.9 B, i presume that the most recent one is the right choice?

Thanks

Outcomes