AnsweredAssumed Answered

Trouble connection Alfresco 2.1 to Oracle 10.2g

Question asked by shlomi on Nov 5, 2007
Hello,
I have managed to install alfresco using mysql many times, but when it comes to oracle, I have no clue, and I am quite new to oracle too, so I might not understand the basics here..

I tried following the pages on the wiki, and frankly, I am quite puzzled :
in custom-repository.properties, I have the following:
         db.driver - understood
         db.username - understood
         db.password - understood
         db.url - what is the database sid? everything else is understood
         db.name - is this the name of the SCHEMA?

How do I create a schema altogether in oracle, for use with alfresco?…

anyhow, regardless what I do, (I can put wrong things in the url, still i get the same result), I get an error stating:

SEVERE: Exception Opening Database Connection:
  java.sql.SqlException:ORA-28000: The account is locked
..
..
..

Now, The account isnt locked, and I suspect that it didnt even reach the database server (I get the same error, with a localhost for my ip).
I put the driver jar in the commons/lib, so that is not it either..

Its probably a silly issue, please help me,
Shlomi

Outcomes