AnsweredAssumed Answered

Which alfresco lab to install on Tomcat 6/Liferay 5.1.2

Question asked by petar_b on Feb 12, 2009
Dears,

Which alfresco lab war to download and use for Lifery 5.1.2 that works correctly. I tryed 3c but it's gives famous hibernate exception. I was told to try 2.2, but I would like to ask before doing so.

Btw, where are download links for 2.2 ?

Thx

Outcomes