AnsweredAssumed Answered

upgrade to 2.1 failed

Question asked by aatamer on Nov 29, 2007
Latest reply on Nov 30, 2007 by aatamer
I am trying to upgrade to 2.1 via a database restore and copying alf_data from a 2.0 version, hoping that the schema upgrade scripts that are part of the upgrade will work.  They didn't, so I ran them manually through Query Analyzer.

Now this is the error that I get:

org.alfresco.error.AlfrescoRuntimeException: A previous schema upgrade failed.  Revert to the original database before attempting the upgrade again.

I have already tried import / export and that doesn't work. My system is running Windows and SQL Server 2000.

Outcomes