AnsweredAssumed Answered

Labs3 which mysql server version is needed

Question asked by michu on Mar 9, 2009
Latest reply on Mar 9, 2009 by michu
Hi all
I tried to configure Labs3final with mysql 5.0.51a (Debian Lenny)
It seems that the tables are generated, but I get no connection to Alfresco login.

And before I will have a closer look in the logs, I like to know which mysql version I have to use…
In the installation wiki is stated, that mysql 4.1 or newer is neeed.
In the pdf installation manual for Labs3 final is stated 5.0.67 or newer is needed
and I found somewhere a post where a successful installation on a 5.0.18 (on MAC) was made.

It is possible to install it on 5.0.51a?

Michael

Outcomes