AnsweredAssumed Answered

Eclipse Version for Alfresco 3.0

Question asked by graviton on Mar 19, 2009
Latest reply on Mar 20, 2009 by zaizi
Hi,

Which version of Eclipse is recomended for the current builds of the SDK and SVN Head checkouts?

Thanks

Outcomes