AnsweredAssumed Answered

Installing on existing LAMP configuration

Question asked by julient on Jan 17, 2008
Latest reply on Jan 17, 2008 by mikef
Hi,

There are quite many packages that can be installed.
I have a Linux server, running RedHat, MySQL and PHP.
There is also Tomcat installed through Plesk.

What should I install to get Alfresco running without creating problems with my existing environment?
E.g. the installer package contains MySQL and I don't want to install a new version of it.

Thanks,
Julien

Outcomes