AnsweredAssumed Answered

How to deploy my alfresco.war in linux

Question asked by mer on Jan 31, 2008
Hi all,

I tried to deploy alfresco.war in linux and it worked. Now, I am not able to deploy my alfresco.war (modified) in linux, on the other hand, the same alfresco.war  (modified) it is working on windows.

I would like to deploy this alfresco.war in linux too.

I get this log file:

INFO: Despliegue del archivo alfresco.war de la aplicación web
13:52:01,926 WARN  [remoting.rmi.RmiRegistryFactoryBean] Could not detect RMI registry - creating new one
13:52:07,225 INFO  [domain.schema.SchemaBootstrap] No changes were made to the schema.
13:52:07,442 ERROR [web.context.ContextLoader] Context initialization failed
org.alfresco.error.AlfrescoRuntimeException: System Info Bootstrap failed
    at org.alfresco.repo.importer.system.SystemInfoBootstrap.bootstrap(SystemInfoBootstrap.java:154)
    at org.alfresco.repo.importer.system.SystemInfoBootstrap.onBootstrap(SystemInfoBootstrap.java:190)
    at org.alfresco.util.AbstractLifecycleBean.onApplicationEvent(AbstractLifecycleBean.java:62)
    at org.springframework.context.event.SimpleApplicationEventMulticaster$1.run(SimpleApplicationEventMulticaster.java:77)
    at org.springframework.core.task.SyncTaskExecutor.execute(SyncTaskExecutor.java:49)


Does anyone knows what modifications need to be made?

Thanks in advance!

Outcomes