AnsweredAssumed Answered

Alfresco 3 Stable oracle upgrade db script

Question asked by skorde on Apr 14, 2009
Latest reply on Jul 30, 2009 by kgeis
Hi
I am using alfresco 2.1 CE with oracle db and I want to upgrade it to Alfresco 3 Stable version.While upgrade , I am getting following error

The schema script could not be found at location classpath:alfresco/dbscripts/upgrade/2.2/${db.script.dialect}/AlfrescoSchemaUpdate-2.2-ACL.sql

Could you please provide me oracle upgrade schema script so that I can upgrade my community version to stable version

Outcomes