AnsweredAssumed Answered

Installing Alfresco over Tomcat 6.0

Question asked by doughertyma on Feb 11, 2008
Latest reply on Feb 12, 2008 by doughertyma
I have Apache Tomcat installed on a server, I want to install Alfresco.  What version of Alfresco do I need to download?

Outcomes