AnsweredAssumed Answered

previously-installed modules warning ...

Question asked by mvdheiden on Apr 22, 2009
Hallo,

after update to 3.0 stable …

    13:20:10,820 WARN  [org.alfresco.repo.module.ModuleServiceImpl] A previously-installed module 'org.alfresco.module.RecordsManagement' (version 1.3) is not present in your distribution.
    13:20:10,989 WARN  [org.alfresco.repo.module.ModuleServiceImpl] A previously-installed module 'org.alfresco.module.blogIntegration' (version 1.0) is not present in your distribution.
    13:20:11,040 WARN  [org.alfresco.repo.module.ModuleServiceImpl] A previously-installed module 'emailListener' (version 2.0) is not present in your distribution.

Do we need to fix this?


Markus

Outcomes