AnsweredAssumed Answered

Alfresco older version jdk1.4

Question asked by abhishekghosh on May 7, 2009
Hi guys,

Am going to use Oracle portal 10.1.4 which is jdk 1.4 compliant. The Alfresco 2.2 which I was using uses jdk 1.5 as we all know.
So I am looking for the older Alfresco version which is jdk 1.4 compliant.

Searching in alfresco site didnt help much. Can anyone please get me some pointers as to how to get the Alfresco version which is jdk 1.4 compliant.
That would be great help!

-Thanks in advance.

Outcomes