AnsweredAssumed Answered

Is .net required for office integration with alfresco?

Question asked by ganesh.boil on May 18, 2009
Latest reply on May 25, 2009 by mikeh
Hi team,
I'm using alfresco labs 3.0 stable version. Now i want to integrate it with MS-office 2007.
For that i need office 2007 addin. I have gone through the google but i found only office 2003 addins in the following link.
http://wiki.alfresco.com/wiki/Labs_3_Stable_download_files..
Can anybody tell me where i can get the addin for office 2007.
And one more doubt, if i want to use office addins , is it required to install .NET in my machine?
I read this in a forum, is it required?


Thanks for ur support.

Regards,
Ganesh.

Outcomes