AnsweredAssumed Answered

Alfresco in Windows server 2003

Question asked by goldy736 on May 22, 2009
Latest reply on May 23, 2009 by goldy736
Hi all,
  Am installing Alfresco lab3c in Windows server 2003,  and am using Mysql5.1 ,jdk 1.5
  After installing the Alfresco when i start the server there was some error regarding Memory management which i tried to solved it by changing

set JAVA_OPTS=-Xms128m -Xmx512m -Xss96k -XX:MaxPermSize=128m -server 
                                                     to
set JAVA_OPTS=-Xms128m -Xmx512m -Xss96k -XX:MaxPermSize=512m -server

Again when i start the server i have following problem Please guide me


SEVERE: StandardServer.await: create[8005]:
java.net.BindException: Address already in use: JVM_Bind
        at java.net.PlainSocketImpl.socketBind(Native Method)
        at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:359)
        at java.net.ServerSocket.bind(ServerSocket.java:319)
        at java.net.ServerSocket.<init>(ServerSocket.java:185)
        at org.apache.catalina.core.StandardServer.await(StandardServer.java:363)
        at org.apache.catalina.startup.Catalina.await(Catalina.java:616)
        at org.apache.catalina.startup.Catalina.start(Catalina.java:576)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:585)
        at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295)
        at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433)
May 22, 2009 11:57:10 AM org.apache.coyote.http11.Http11BaseProtocol pause
INFO: Pausing Coyote HTTP/1.1 on http-8080
May 22, 2009 11:57:11 AM org.apache.catalina.core.StandardService stop
INFO: Stopping service Catalina
log4j:ERROR LogMananger.repositorySelector was null likely due to error in class reloading, using NOPLoggerRepository.

Thank you !

Outcomes