AnsweredAssumed Answered

Unsupported value: EXACT_LANGUAGE_AND_ALL

Question asked by xibalban on May 28, 2009
I followed the installation instructions here by the letter and everything went fine until I started tomcat. Log shows following error on start:


….
org.springframework.beans.TypeMismatchException: Failed to convert property value of type [java.lang.String] to required type [org.alfresco.repo.search.MLAnalysisMode] for property 'defaultMLIndexAnalysisMode'; nested exception is java.la
ng.IllegalArgumentException: Unsupported value: EXACT_LANGUAGE_AND_ALL
Caused by:
java.lang.IllegalArgumentException: Unsupported value: EXACT_LANGUAGE_AND_ALL
        at sun.beans.editors.EnumEditor.setValue(EnumEditor.java:71)
….

Can anyone help me?

Outcomes