AnsweredAssumed Answered

Jasper Report and BIRT integration issue with labs 3

Question asked by nikes on Jun 15, 2009
Latest reply on Jun 25, 2009 by mrogers
Hello all,

Can anybody tell me which version of Alfresco is compatible with Jasper and BIRT reporting integration module?

We are able to integrate BIRT with Alfresco 2.0 but want to know about 3.0 and higher versions of Alfresco.

We tried to integrate BIRT with Alfresco 3.0 but we were unsuccessful.

Thanks for any information,
Nikesh

Outcomes