AnsweredAssumed Answered

Coordinator has access via CIFS but not via webclient

Question asked by simon on Jun 22, 2009
Alfresco,

We have a user with coordinator access on a space. This user can add files and spaces via the CIFS client like expected. The problem is this does not work when he tries exactly the same via the webclient. He can see the space but has no write access (it looks like he is a consumer).

  • I removed the space and created a new one, same problem.

  • I tried the same on another server and it works.

  • I tried the same with another user and it works.

  • Removed the user from Alfresco, synced with LDAP overnight, same problem.
I have the idea there is something wrong with this user (we sync our users from LDAP) but I compared his profile on the 2 servers and they are identical. Any idea what could cause this problem?

Extra info: our CIFS authentication uses Active Directory while the webclient uses OpenLDAP. I don't think this is the problem as we have exactly the same setup for the other server where it does work as expected.

Thanks!

Outcomes