AnsweredAssumed Answered

Install Lab 3 Stable on Ubuntu 8.10

Question asked by ncheneweth on Jul 2, 2009
Latest reply on Jul 13, 2009 by jarrett
I have tried installing Alfresco 3 on every kind of ubuntu 8 configuration I can think of…clean new 8.10, virtual 8.10 on top of vmware server - 8.10 desktop on fusion and as host. I have tried using the developer wiki instructions:

http://wiki.alfresco.com/wiki/Installing_Alfresco_Lab_3_Stable_on_Ubuntu_8.10

as well as every blogged version of installation instructions I can find. But in no event will thumbnails appear, nor any office (open or otherwise) type document preview, and though many images and pdf will at least preview, many will not. I can upload a folder of 1 - 4 page pdf files and about half will not preview and give "unable to load from server" error. Cannot online edit, etc.

Switched to CentOS as host and while that took some tweaks to get up and running - same exact result on document libraries.

suse 11 - ditto…

I would like to explore alfresco further but find this difficulty in getting a clean install to be disconcerting.

I am obviously missing some obvious yet critical issue…

Is anyone else experiencing this?

Outcomes