AnsweredAssumed Answered

problems installing alfresco-recordsmanagement.amp

Question asked by danidanube on Jul 19, 2009
Latest reply on Aug 18, 2009 by jerarquiadp
I´ve just installed Alfresco_labs_3 and I want to install the records management module. I do the following steps:
1.   I download “alfresco-recordsmanagement.amp” and I put in “/opt/alfresco/bin”
2.   I execute:
     # Java –jar alfresco-mmt.jar install alfresco-recordsmanagement.amp alf-records.war

Then, it produces me an exception like that:
Exception in thread “main” java.lang.ExceptionInInitializerError
  at java.lang.Class.initializeClass (libgc.so.7rh)
  at org.alfresco.repo.module.tool.ModuleManagementTool.<clinit>(ModuleManagementTool.java:90)…….
  ……


I´m absolutely desesperated, I´ve  deleted all the temp files of apache, like it says in the installation document, but it still repeat the same error. I suspect that the problem can be in the MMT, not in the amp file, because I´ve tried to install another avm file, and it repeat the same error.
What´s the problem?. Could be the tomcat, so someone believe that it will run wll if I install Jboss?.
I feel absolutely desesperated, I need help, PLEASE!!

Outcomes