AnsweredAssumed Answered

Installation of DID5015 module on upgraded Alfresco

Question asked by kbonnet on Nov 15, 2009
Latest reply on Nov 18, 2009 by ofrxnz
Hi All,

I upgraded my existing Alfresco 3.0CE to 3.2R. Now i want to apply the DOD5015 module, but it's failing with the error:

22:40:18,077 User:System ERROR [web.context.ContextLoader] Context initialization failed
net.sf.acegisecurity.AuthenticationCredentialsNotFoundException: A valid SecureContext was not provided in the RequestContext

I am now at the point that i now it has to do with the bootstrapping of data. When i comment out the bean "org_alfresco_module_dod5015_bootstrapData" in module-context.xml, the module gets applied and Alfresco starts.

But i would like to know why the bootstrapping is failing. I guess it has to do with the fact that my repository has been upgraded, since appaearantly i'm the first to have this problem.

Does anyone have a clue what's going wrong?

Kind regards,

Koen Bonnet

Outcomes