AnsweredAssumed Answered

windows 7 / IE 8 supported?

Question asked by vinhqchu on Nov 19, 2009
Latest reply on Feb 8, 2010 by kayan
has anyone got aflresco to work with windows 7 / IE 8? I've tested with windows 7 and it did not work until i changed the network settings to accept 40 and 56-bit encryption. i could not get IE 8 to work. i'm running alfresco version 2.2, do i have to upgrade to version +3.0? if alfresco does not currently support this stack, is there a plan to?

thank you in advance,
vinh

Outcomes