AnsweredAssumed Answered

Problem with Alfresco Web Quick Start 4.0

Question asked by removedquasar on Oct 22, 2011
Latest reply on Oct 23, 2011 by trowe
I have a problem with the manual installation of Alfresco Web Quick Start on Alfresco Community 4.0. I followed your guide:

    Download the Web Quick Start zip bundle file:
    alfresco-community-wcmqs-4.0.x.zip
    Unzip the file into a temporary location. The artifacts supplied with Web Quick Start are:
        alfresco-community-wcmqs-4.0.x.amp (AMP file for Alfresco)
        alfresco-community-wcmqs-share-4.0.x.amp (AMP file for Share)
        awe.war (Web Editor)
        wcmqs.war (Spring-based Web Quick Start application)
        awe-config-custom.xml
    Locate your Alfresco installation directory.
    Copy the AMP files into the relevant amps directories for Alfresco and Share:
        Copy the alfresco-community-wcmqs-4.0.x.amp file to the amps directory.
        Copy the alfresco-community-wcmqs-share-4.0.x.amp file to the amps-share directory.
    Apply the AMP files using the apply_amps command for the Tomcat application server, or, alternatively, use the Module Management Tool (MMT).
    Copy the website WAR (wcmqs.war) into the webapps directory of your existing Alfresco installation.
    For example, on Windows with a Tomcat application server, this is C:\Alfresco\tomcat\webapps.
    Copy the Alfresco Web Editor file (awe.war) into the webapps directory to replace the existing awe.war file.
    Delete the existing alfresco and share directories.
    Restart the Alfresco server.

I don't undestand this line:
Delete the existing alfresco and share directories.
Which directories and/or files i have to delete?

However i continued and i created a site with the Alfresco Share, i added the Web Quick dashlet and  i imported data from the "demo" site (choosed Finance). Now the link to Web Quick Start Help appared but i can't still open those two pages that i need : http://localhost:8080/wcmqs and http://127.0.0.1:8080/wcmqs. This is strange because during the Alfresco 4.0 Installation i choosed 127.0.0.1 as Dominion Server Web and 8080 for Tomcat so where is the problem?

ps: i tried to do the same thing with Alfresco Community 3.4.d (which have the Web Quick Start already installed) but i had the same error, this time the page http://localhost:8080/wcmqs/ work but the page http://127.0.0.1:8080/wcmqs/ still doesen't work.

Outcomes