AnsweredAssumed Answered

impl.fsr.ValidateCommand Unable to validate

Question asked by jsosic on Nov 28, 2009
Latest reply on Dec 2, 2009 by jsosic
Hi guys.

I've installed Alfresco 3.2.0 r2 build 2440. After the initialization, at the end of the log, I see the following errors:

18:06:32,687  INFO  [management.subsystems.ChildApplicationContextFactory] Startup of 'wcm_deployment_receiver' subsystem, ID: [wcm_deployment_receiver, default] complete
Nov 28, 2009 6:06:35 PM org.apache.coyote.http11.Http11AprProtocol start
INFO: Starting Coyote HTTP/1.1 on http-8080
Nov 28, 2009 6:06:35 PM org.apache.coyote.ajp.AjpAprProtocol start
INFO: Starting Coyote AJP/1.3 on ajp-8009
Nov 28, 2009 6:06:35 PM org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
Nov 28, 2009 6:06:35 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 86953 ms
18:06:37,626  ERROR [impl.fsr.ValidateCommand] Unable to validate
java.lang.NullPointerException
   at org.alfresco.deployment.impl.server.Target.validateMetaData(Target.java:148)
   at org.alfresco.deployment.impl.server.Target.validateMetaData(Target.java:126)
   at org.alfresco.deployment.impl.fsr.FileSystemDeploymentTarget.validate(FileSystemDeploymentTarget.java:857)
   at org.alfresco.deployment.impl.fsr.ValidateCommand.run(ValidateCommand.java:35)
   at org.alfresco.deployment.impl.server.DeploymentCommandQueueHousekeeper.poll(DeploymentCommandQueueHousekeeper.java:24)
   at org.alfresco.deployment.impl.server.DeploymentReceiverEngineImpl.run(DeploymentReceiverEngineImpl.java:198)
   at java.lang.Thread.run(Thread.java:619)

Now, I wonder, what could have caused this and how to solve it? Any ideas?

Outcomes