AnsweredAssumed Answered

Failed to retrieve user details for user

Question asked by wesjester on Dec 2, 2009
Latest reply on Dec 13, 2009 by zaizi
Hello,

I'm pretty new to Alfresco.  I'm currently using the Amazon EC2 Alfresco image, which has saved me lots of time with setup issues I've had on other distros.  Logged into the /share as an admin, there is a user I click on and get this error: "Failed to retrieve user details for user $USERNAME"  I've read about this problem when using an LDAP database as a backend, but we are currently just using the default Alfresco for managing users.

I've tried to delete the user and recreate them and get the same error message. 

The only log files I have found are the Catalina.out and localhost.out under /var/log/tomcat6, which don't seem to have anything related to my problem.  When I've setup alfresco from scratch, I had an alfresco.log, but I can't seem to find that file on the EC2 image.  Is there a log someplace else with something helpful or a way to turn up the verbosity so I can troubleshoot this?

Thanks

Wes

Outcomes