AnsweredAssumed Answered

Is jdk 1.6 necessary for Alfresco 3.2 ?

Question asked by itsard on Aug 19, 2009
Latest reply on Aug 19, 2009 by mrogers
HI,
Can anyone kindly let me know whether jdk 1.6 is required for Alfresco 3.2.
Thanks.

Outcomes