AnsweredAssumed Answered

Alfresco HTTP 404 error (ubuntu)

Question asked by mepageaujr on Dec 9, 2009
Latest reply on Dec 10, 2009 by mikeh
After having to restart the server because my boss fixing our phone system I got this lovely error:

HTTP Status 404 -

type Status report

message

description The requested resource () is not available.
Apache Tomcat/6.0.18

Whenever trying to access alfresco. I have tried rebooting but nothing seems to work. I have also looked around online on how to start the server but none of the suggestions seem to work I keep getting a command is invalid error.

I also tried restarting tomcat via  "  sudo /ect/init.d/tomcat6 start|stop|restart  " none of which worked. I am very new at using both Ubuntu and Alfresco, and this experience has been rather stressful so far lmao I finally got the server running about two weeks ago and it was working great until now.

Any input you can provide would be great!

Oppps im running Ubuntu 9.04 and Alfresco Community 3.2 left that out stupidly ><

Outcomes