AnsweredAssumed Answered

Problem with imported Site

Question asked by kriton on Nov 22, 2011
Latest reply on Dec 21, 2012 by bbqigniter
I tried to import a site (the whole site folder starting from its root fodler) in acp format via Explorer.
I imported it to a different alfresco installation. The import was succesfull but I canot view it on the share list of sites. If I enter it directly via its url, it works fine. If I search for it it will also be displayed, so solr is tracking it normally at least.
But since it does not display on the my sites list or dashlet, it is more or less useless to me. I need to either fix it or delete it so that I can import its content properly.

I tried deleting it but it seems to have an "undeletable" aspect. I tried removing the aspect but I am not allowed to do that either.

In order to fix it, I tried a few things: When the site was created it seems that the default site user groups were not created. I created them with the appropriate names and added admin as a manager. Now at least I can customize it, invite others to join it, or access it via the favorites. But still cannot appear on my sites page or dashlet.

Any ideas to either fix or delete the site ?

Outcomes