AnsweredAssumed Answered

Latest head no document libraries

Question asked by jriker1 on Aug 26, 2009
Latest reply on Sep 7, 2009 by gronfelt
I noticed in the 3001 HEAD and now 3002 HEAD versions the top bar for uploading files and creating folders and the RSS feed option are gone.  There is also a javascript error on the page.  In 3001 it still worked in Firefox, but now in 3002 neither Firefox or IE work.  Tried from IE 6 - 8.  Get the following:

Alfresco.doclib.Actions' is null or not an object  toolbar-min.js, line 1 character 731
Invalid callback for subscriber to 'filterChanged'  utilities.js, line 13 character 4265

Both of these seem to be realated to some Yahoo libraries.  Any ideas?  I had to update to the latest head since there were issues with the chaining authentication in the 3.2 release.  Also if it matters, I noticed that internally 3001 says version 3.3 and 3002 says version 3.2.  Odd.

Any help would be appreciated as I am dead in the water right now until I can find out what's going on.

Thanks.

JR

Outcomes