AnsweredAssumed Answered

Internal Error: NamespaceException

Question asked by thiagoalencar22 on Dec 15, 2009
Latest reply on Dec 16, 2009 by thiagoalencar22
I'm receiving the following error when trying to create a new folder:

org.alfresco.service.namespace.NamespaceException: Namespace prefix rmc_Requisito is not mapped to a namespace URI

This is the history of actions taken:

-Created a few series, categories and folders;
-Created 1 custom Metadata for Series, 1 custom Metada for Categories and 1 custom Metadata for Folders - using the "Management Console" from the Records Management's dashboard.
-Created some more categories and folders;
-Renamed the Metadata's label (not using spaces or special characters);
-Tried to create a new folder in one of the categories, but got exception described above;
-Tried to edit metadata for folders which already exists, same error shown;
-Tried to create a new series > categories and then a new folder, but get same exception.

So it seems to me that after I had renamed the custom metadata, somehow it generated an inconsistency in the system.

Anyone could shed some light in how to solve this (not by reinstalling the whole system and re-configuring everything)? Have you ever tried renaming the metadata and had no problems?

BR,
Thiago

Outcomes