AnsweredAssumed Answered

Alfresco installation incomplete

Question asked by ceci123 on Aug 28, 2009
Latest reply on Sep 1, 2009 by norgan
hello everyone. My first time here.

I downloaded the 'Alfresco-Community-3.2-Linux-x86-Install' file and issued the executable as shown below.  It looks like it installed but when I try starting up with the following command /opt/Alfresco/alfresco.sh start   it returns this:


[root@mikeserver Alfresco]#[b] ./alfresco.sh start[/b]
Using CATALINA_BASE:   /opt/Alfresco/tomcat
Using CATALINA_HOME:   /opt/Alfresco/tomcat
Using CATALINA_TMPDIR: /opt/Alfresco/tomcat/temp
Using JRE_HOME:       /usr/java/jdk1.6.0_06


——- RUNNING Alfresco-Community-3.2-Linux-x86-Install ————

[root@mikeserver Collaboration]# ./Alfresco-Community-3.2-Linux-x86-Install

This will install Alfresco Community Edition on your computer.  Continue? [n/Y] y


Where do you want to install Alfresco Community Edition? [/opt/Alfresco]

Copying Alfresco Community Edition…

Installing Program Files…
[==================================================———————] 71%  
Installing Program Files Linux…

Installing WCM…
[=============================================================———-] 87%  
Installing WCM Linux…

Installing WebStudio…
[======================================================================-] 99%  
Installing SPP…
[=======================================================================] 100% 
Installation complete.

—–END——————-


Can someone help me please. I want to get this to work so i don't have to use sharepoint.

Thank you.

Ceci

P.S. RedHat linux
I am using

Outcomes