AnsweredAssumed Answered

Alfresco client portlet can't add content

Question asked by anusk on Jan 4, 2010
Latest reply on Jun 28, 2010 by pauline
Hi!
I deployed de Alfresco 3.2 war into liferay 5.2.3. Both of them are in the same tomcat. I have the 6 portlets available and i can display the alfresco client portlet.
The problem is that although i can create new users, i can't add any content. The "OK" button seems disabled and in the localhost log appears this error. The other logs are ok.
04-ene-2010 9:00:07 org.apache.catalina.core.StandardHostValve custom
GRAVE: Exception Processing ErrorPage[exceptionType=java.lang.Exception, location=/jsp/error.jsp]
org.apache.jasper.JasperException: java.lang.IllegalStateException: RenderResponse object is null
   at org.apache.jasper.servlet.JspServletWrapper.handleJspException(JspServletWrapper.java:522)
   at org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:410)
   at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:342)
   at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:267)
   at javax.servlet.http.HttpServlet.service(HttpServlet.java:717)
   at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:290)
   at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:206)
   at org.apache.catalina.core.ApplicationDispatcher.invoke(ApplicationDispatcher.java:630)
   at org.apache.catalina.core.ApplicationDispatcher.processRequest(ApplicationDispatcher.java:438)
   at org.apache.catalina.core.ApplicationDispatcher.doForward(ApplicationDispatcher.java:374)
   at org.apache.catalina.core.ApplicationDispatcher.forward(ApplicationDispatcher.java:302)
   at org.apache.catalina.core.StandardHostValve.custom(StandardHostValve.java:424)
   at org.apache.catalina.core.StandardHostValve.throwable(StandardHostValve.java:271)
   at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:142)
   at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102)
   at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109)
   at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:286)
   at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:845)
   at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:583)
   at org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:447)
   at java.lang.Thread.run(Thread.java:595)
Caused by: java.lang.IllegalStateException: RenderResponse object is null
   at org.alfresco.web.ui.repo.tag.SystemErrorTag.doStartTag(SystemErrorTag.java:235)
   at org.apache.jsp.jsp.error_jsp._jspx_meth_r_005fsystemError_005f0(error_jsp.java:164)
   at org.apache.jsp.jsp.error_jsp._jspService(error_jsp.java:119)
   at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:70)
   at javax.servlet.http.HttpServlet.service(HttpServlet.java:717)
   at org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:374)
   … 19 more

can anybody help me??

Outcomes