AnsweredAssumed Answered

Users are unable to add comments to a blog or discussion

Question asked by lavanya on Sep 9, 2009
We created a site by using the admin privileges. Also created couple of users through alfresco web client. We are able to log on to the alfresco share application with those user ids as well. Then we invited couple of users to the site created by admin (with admin login). With admin user id, we also created a blog and a thread.
Then we logged in with these invited user ids and tried to add comments to blog and threads. But, when we click on read of a blog we don't see the comments text area. In fact there is nothing for the user to add a comment. We tried giving different prvileges (like contributor, collaborator etc) to the invited users, but we are not able to add comments to a blog or create a blog. Same thing with discussions.

Also the create blog and create topic(discussion) links are disabled for these users.

We tried to create the site with these user ids. The user who created the site is having these privileges. But the users that are invited to the site are not able to do the same.

Are we missing anything? It seems that we have missed some basic configuration as these are basic things. Can someone help us in resolving these issues?