AnsweredAssumed Answered

Problem in setting up Alfresco through Eclipse

Question asked by anitha on Jan 14, 2010
Hi,
   I'm totally a newbie to alfresco. I'm trying to set up alfresco through eclipse by referring the below link.
http://forums.alfresco.com/en/viewtopic.php?f=10&t=15336.
I was able to build the workspace, build war file. I'm even able to deploy the application on the tomcat server successfully. But when i start the application in tomcat manager i'm getting the following error message.

Failed to start the application at context path /alfresco

Please help me in resolving this error.

My development environment has the following.

Alfresco version:
version.major=3
version.minor=3
version.revision=0
version.label=dev
version.edition=Community

I got all these from version.properties file located in alfresco.basedir/projects/repository/config/alfresco/version.properties

I'm making use of Tomcat 6.0 and JDK 1.5.0_19.

Outcomes