AnsweredAssumed Answered

How to disable hbm2ddl.auto ?

Question asked by hpalma on Jan 17, 2010
Hi,
i have an Alfresco instance with a massive number of documents and it seems that the Alfresco startup is taking more and more time.

I've found that it's taking the most time executing hbm2ddl.auto. I've tried setting it to "validate" but i've this http://opensource.atlassian.com/projects/hibernate/browse/HHH-1961 bug.
If only i could disable it but i can't find a way to do it.

Any ideas ?
Thanks.

Outcomes