AnsweredAssumed Answered

Cannot complete the install because one or more required ite

Question asked by pratap_sahoo on Jan 13, 2012
I was trying to install Spring Surf Developer Tools by following the url.

http://springsurf.org/sites/1.0.0-RC2/spring-surf-devtools/spring-surf-eclipse-extensions/installation.html

I have successfully installed the Spring source tool, JBoss FreeMarker IDE plugin.

But while trying to install Install Spring Surf Developer Tools, I am getting the below error in eclipse.

Cannot complete the install because one or more required items could not be found.
  Software being installed: Spring Surf Developer Tools 1.0.0.CI-SNAPSHOT (org.springframework.extensions.surf.feature.feature.group 1.0.0.CI-SNAPSHOT)
  Missing requirement: Spring Surf Developer Tools 1.0.0.CI-SNAPSHOT (org.springframework.extensions.surf.feature.feature.group 1.0.0.CI-SNAPSHOT) requires 'org.springframework.batch.core 2.1.0' but it could not be found

Outcomes